Hardwareova konfiguracia PLC SIMATIC S7-300 DA :)

Hardvérova konfiguracia je nastroj na vyber, nastavovanie parametrov a diagnostiku
komponentov (poloZiek, €asti) hardvéru PLC zostavy umiestnenej na Stande alebo
vyrobnej linke.

Je velmi délezité dbat na to, aby sa jednotlivé komponenty, ktoré umiestfiujeme na konfiguracnu listu v
programe, zhodovali so skutocnym (realne pouzitym) komponentom.

Podrobny postup hardvérovej konfigurdcie PLC SIMATIC DA:
Po prichode na pracovisko v stanovenom poradi:

- zapnut zasuvku na pracovnom stole,
- zapnut PLC,
- zapnut PC SIMATIC FIELD PG (PG).

Heslo PG je user

fotografia
Panel PLC, resp. sietovy vypinac sa nachadza v lavej Casti
Pred zacatim kurzu je nutné vymazat obsah Flash Card.

Ako vymazat Flash kartu?

Spustit program Simatic Manager. Jeho zastupca sa nachadza na ploche PG.

SIMATIC Manager

Zastupca programu
SIMATIC Manager

Niekedy je treba zavriet vytvorené projekty. Projekty sa obycajne nachadzaju na ploche a vypnut ich treba
myskou resp. klikom na X v ich pravom hornom rohu.

Krabicka CPU315F by mala byt prepnuta na rezim STOP.
Vybrat File > New a vytvorit vlastny projekt na D:\skolenie CDV napriklad /IKR_1_3 2021
V nazve projektu nie je dovolené pouzivat. (bodku)

Ak chcem vymazat pamatovu Flash Card (SD kartu, MMC kartu) musim to urobit v PG, to znamena, Ze ju musim
vybrat z PLC. Pred vybratim karty, musim preto PLC vypnut. SD kartu potom vlozim do PG. Slot na kartu sa
nachadza na pravej strane PG. Vklada sa kontaktami zhora, karta ostane vyc€nievat z PC.

fotografia
Zasunutd MMC karta a minitlacidlo sliZiace na vybratie MMC karty
V programe Simatic Manager zvolit File > S7 Memory Card > Open

Uvidim obsah SD karty.
V programe Simatic Manager zvolit File > S7 Memory Card > Delete

Program ocakava dvojnasobné potvrdenie, Ze data z karty chcem naozaj vymazat, t.j. klik YES, klik OK. Okno S7
memory card zavrite.

Po vymazani karty, jej vybrati z PG a jej vloZeni do slotu PLC, PLC zapnem.

Dalej uvedené kroky (rozblikanie komponentov) slZia na lokalizaciu (zistenie polohy) zariadeni. Lokalizacia je
potrebna ak je na vyrobnej linke linke viac kusov zariadeni toho istého typu.

V programe Simatic Manager zvolit PLC > Edit Ethernet Node > Browse.
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Zjavi sa okno kde uvidim zariadenia (Ucastnikov) na sieti (k dispozicii su 4)[1]. Niekedy to trva dlhS3ie.
Postupne vyberam Ucastnikov, spustim a vypnem blikanie (Flash), t.j.

klik na Flash a po rozblikani Stop Flash.

Toto postupne opakujem 3krat, t.j. preverim spojenie s Ucastnikmi:

- ET200S blikad => P1 a P2,
- CP 343-1 (CP-300 CP) blika => X1P1 a X1P2,
- SCALANCE X-200 blikd => P1 az P8.

Po kliku na OK vymazem IP adresu (/P address) a mena ucastnikov (Device Name, skratene Name) tak,
ze kliknem na Reset, ktory nachadza v pravej spodnej ¢asti okna.

Program ocakava dvojnasobné potvrdenie, Ze chcem zachovat iba MAC adresu.

Nevymazané Device name t.j. Device name na zmazanie

Browse Network - 4 Nodes lﬁ
Start |P address MAC address Device type MName

0.0.0.0 26 3 Ih151-3
0.0.0.0 20-87-56-09-60-85 SCALANCE
0.0.0.0 20-87-56-08-EF-0C  57-300 CP

0.0.0.0 26-63-36-A0-CC-6C 57-300

|w Fastssarch

« | il »

Flash MAC address: PB-B3-36-B 7-07-3A
crca | oo |

Vymazané IP adresy a Device Name resp. Name Gcastnikov
Nasledne vkladam do nového projektu resp. jeho okna k MPI(1) zbernicu.

Po zvyrazneni nazvu projektu kliknem na Insert[2] > Subnet > Industrial Ethernet
K MPI(1) a k Ethernet(1) vkladam zbernicu SIMATIC 300 Station.

MPI (Multi point interface) je zakladna (primarna) zbernica, ktora je Standardnou sucastou CPU.

Po kliku na pravé tlacidlo mySi na prazdne miesto plochy kliknem na Insert New Subnet > SIMATIC 300 Station

Po rozkliknuti[3] SIMATIC 300 Station sa objavi napis Hardware
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% HW Config - [SIMATIC 300(2) (Configuration) - ALP3 12.07_22] =

i“ Station Edit Insert PLC View Options Window Help =& x
D8 §|& sin n [N 3| %8 | w2

a ox

Eind [ e

|| Profile [ Stanctard |

-3¢ PROFIBUS DP
B PROFIBUS-PA,
58 PROFINET IO
SIMATIC 300
B SIMATIC 400

H
L SIMATIC HMI Station
B SIMATIC PC Based Control 3004400
8 SIMATIC PG Station

«| 111 4

| B smaTic 300)

S\m\ Designation
[

PROFIBUS-DP slaves for SIMATIC 57, M7, and C7 L
(distributed rack) =

Press F1 to get Help.

Obrazovka po rozkliknuti Hardware
Po rozkliknuti Hardware vloZzim z menu (rady) SIMATIC 300 > postupne:

1.) kolajnicky, t.j. RACK-300 > Rail

Pretiahnem symbol kolajniciek do velkého horného okna.

2.) zdroj, PS-300 > PS307 5A > 6ES7 307-1EA07-0AAO

Pretiahnem symbol PS307 5A do kolajniciek, resp. do pola oznaceného zelenou farbou.

3.) CPU, CPU-300 > CPU 315F-2PN/DP > 6ES7 315-2FJ14-0AB0 > V3.2. Verzia sa nachadza na alebo vo vnutri
krabicky.

Z ponuky vyberiem Ethernet (1) potvrdim OK

V X2 v malom hornom okne vyberiem PN-IO resp. Device Name a premenujem na AB02 a potvrdim OK
Prostrednictvom Object Properties...

Slot 3 pri nasej konfiguracii v DA vynechavame, pretoze nie je potrebny.

4.) Do slotu 4[4] vloZim, t.j. vyberiem CP343-1, t.j. CP-300 > Industrial Ethernet > CP343-1 > 6GK7 343-1EX30-0XEO >
V2.4

Z ponuky vyberiem Ethernet (1) potvrdim OK
V X1 v malom hornom okne vyberiem PN-IO resp. Device Name a premenujem na AB03 a potvrdim OK

Da sa to aj prostrednictvom Object Properties...

Zviditelnim zbernicu, je schovana za tabulkou, treba ju presunut, a priddm na fu
5.) ET-200S t.j.
PROFINET IO > I/0 > ET 200S > IM151-3 PN HF V7.0

Po vybere teda premiestnim ET-200S na zbernicu,

po premiestneni na zbernicu rozkliknem a

Device name premenujem na AB70, zmenim aj Device number (po dvojkliku na ikonku) na 3 a potvrdim OK
Rozkliknem vybrané IM151-3 PN HF V7.0 a vyberiem karty:

1-krat PM > PM-E DC24V = 6ES7 138 - 4CA01 0AAO (Cislo karty je napisané jej dolnej Casti),
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5-krat DI > 8DI DC24V = 6ES7 131- 4BF00 0AAOQ (&islo karty je napisané v jej dolnej Casti),
5-krat DO > 8DO D(C24V/0,5A = 6ES7 132 - 4BF00 0AAO (Cislo karty je napisané v jej dolnej Casti),
1-krat Al > 2A1 U ST = 6ES7 134 - 4FB01 0OABO (Cislo karty je napisané v jej dolnej Casti).

K dispozicii je 12 vstupno/vystupnych kariet.

& Hw Config - [SIMATIC 300(1) (Configuration) -- ALP3_12_07_22] o rE s
m Station Edit Insert PLC View Options Window Help = [ & x
DE:-9 B S =

Ethemet(1): PROFINET-O-System (100 - ox

FErERE L Einct | ntjai

= 2 UR =
Ei 2 CPU 315F-2 PN/DP = Profile:  [Standard ~]
2% W aaepP ~ [# B FROFIBUS DF -
= 2D -4 PROFIBUS-PA
X2PIR Port 1 - 38 PROFINET 10
X2P2R PortZ | -1 Additional Field Devicas
3 5 -1 Gateway
4 [ cP 3431 =+ Hil
X1 ABO3 g g :QOM . .
L =] etwork Companents
;; zg g”"; -0 SCALANCE W-700
or. (21 SCALANCE %200
5 (23 SCALANCE X200-4P IRT
8 - ~[20 SCALANCE X201-3P IRT
- (10 SCALANCE %201-3F IRT PRO

(23 SCALANCE %2022 IRT
-2 SCALANCE X202-2P IRT
() SCALANCE %202-2P IRT PRO
(20 SCALANCE %204 IRT T
~(23 SCALANCE 204 IRT PRO
‘ 1 b (20 SCALANCE %2042
(23 SCALANCE %2042 FM
& =] 3 a0 (3 SCALANCE %204-2 LD
(2] SCALANCE X204-2 LD TS
Slot Madule Order number Diagnostic address Comment | Access (11 SCALANGE X204-2 T8
7 [ ARG ; (23 SCALANCE %206-1

|address | O address

-0 SCALANCE %206-1 LD

A7 || L5 {21 SOALANCE <208

:x i":f ?Z - (20 BGKE 200-0BA10-24A3

J ot Z = ™

[ PM-E D24 BES7 133-4CA01-0AAD__ [2038" Ful g iﬁmgé iﬁﬁg ﬁ E

B BDIDCZ4Y BES7 1314BF00-0AAD_ [0.0.07 Ful T SCALANCE X208 /4.2

3 DI DCZY BES7 191-4BF00-0AA0 [10.17 Full - SCALANCE X208 /4.5 _

4 8DIDCZ4Y BES7 131-4BFO0-0AAD  [20..27 Ful @ SCALANCE X208 V5.0

5 801 DCZ4Y BES7 1314BF00-0AAD_ [3.0.37 Full @ SCALANCE X208 V51

G 010G RES7 1314BF000AA0  [40. 47 Ful g gg&mggégggﬁ ;‘

7 8D0DCZAV/05A  [BES? 132-4BFI0-1AAD 0007 Ful 1 SOANGE 208 PRO

B D0 DC2AV/0EA _ [BEST 132-4BFI0-1AAD 1017 Full 02 SOALANCE w21 2.2

B 8D0 DC2dav/06A  [BES7 132-4BF00-1AAD 7027 Ful ) SCALANGE %212-2 1D

10 |[ BDODCEAV/I5A  [BES7 132-4BFO0-UAAD 5037 Ful 20 SCALANCE X218

71| GD0DC24V/TEA _ [BES? 132-4BF00-0AAD 40,47 Full (23 SCALANCE %224

72 [0 eAlUST BES? 134-4FB01-0AB0___ 756,259 Full -1 SCALANCE P20 o

12 BGKE 2068-0BA1 0-2AA3 = E
SIEMENS 5=

15 8-port switch (8 x R45); PROFINET IO device; =

6 ~  |PROFINET interface and 8 ports; firmware 6 0 i

Obrazovka PC po vloZeni vstupno/vystupnych kariet, rozkliknuta ikona ET 200S (AB10)
Kliknite na zbernicu Ethernet (1)

6.) SCALANCE X208 t.].

PROFINET 10 > Network Components > SCALANCE X-200 > SCALANCE X208 > 6GK5 208-0BA10-2AA3 > SCALANCE X208
V5.0

Po vybere teda premiestnim SCALANCE na zbernicu,
po premiestneni na zbernicu rozkliknem a

Device name premenujem na AB04, zmenim aj Device number na 4 a potvrdim OK
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% HW Config - [SIMATIC 300(1) (Configuration) - ALP3 12 07 221 = ==
I. Station Edit Insert PLC View Options Window Help -[=| =

DEEE S0 b @D e

Ethemet(1): PROFINET-O-System (100 - —alx
Find nt|ng

»

=(0)UR L
2 CPU 315F-2 PN/DP A Brofile:  [stanciar =]
A7 [ e — ~ [= B PrOFBUS OF -
= AT 4% PROFIEUS-PA m
X2PIR Pl -4 PROFINET 10
xeP2R Por2 L 5521 Additional Field Devices
3 3 7 Gateway
4 HF cp 3431 -3 HMl
i £ ; g Ili‘lotw K C 1
L atwork Components
j; Zg Zzz; (0 SCALANCE W-700
5[0 SCALANCE %200
32 -2 SCALANCE K200-4P IRT
& - 721 SCALANCE X201-3P IRT
= 2.2 SCALANCE K201-3P IRT PRO
711 SCALANCE x202-2 IRT
721 SCALANCE X202-2P IRT
22 SCALANCE K202-2P IRT PRO L
[0 SCALANCE %204 IRT i
- -1 SCALANCE K204 IRT PRO
< i D 711 SCALANCE %204-2
2.2 SCALANCE 2042 FM
- B| 4 ap0a 5[] SCALANCE 2042 LD
721 SCALANCE X204-2LD TS
Slot Module Order nurnber laddress | O address | Diagnostic address Comment (1) SCALANCE }2042 TS
I5-HAATI-2AAS 7[00 SCALANCE %208-1
. -0 SCALANCE K208-1 LD
-0 SCALANCE X208
STAY o] AT -0 BGKS 206-0BA10-2443
HTAD Pori-AHE at B SCALANCE X208 w2 0
w7 A0 P d-RgE RS B SCALANCE X208 40
SAA P s AT E T SCALANCE %208 Y42
sTAD FPors-RAE B SCALANGE 2208 V45 L
7 Al Fore-RidE @ SCALANCE 208 V5.0
AT oA 7 @ SCALANCE X208 V5.1
7 AT Ao s-EiE 7 @ SCALANCE X208 ¥5.1.1

8 SCALANCE X208 V5.2
7 (1 SCALANCE 208 PRO
- SCALANCE x212-2
4 [0 SCALANCE %212-2LD
-2 SCALANCE X216
71 SCALANCE X224

-3 SCALANCE XF204 =
T S e
BGKE 208-0BA10-2AA3 s {
SIEMENS ‘El =
B8-port switch (8 x RJ45); PROFINET 10 dewvice; |
FPROFINET interface and 8 ports; firmware 5.0 o

Press F1 to get Help. ‘ ‘ ‘

Rozkliknuta ikona SCALANCE X-200 (AB04)

V ikonach hlavného menu vyberiem a kliknem na:

Save a Compile

(53) Ikonka uloZenia a kompilacie konfiguracie
Po kliknuti do SIMATIC Manager uvidim zmenu resp. k ikone Hardware pribudnt ikony CPU 315 a CP
343-1.

£ File Edit Insert PLC View Options Window Help [-]=]=]

Do |8¥ | Y B aal[o %% | & |[<No Fitler» BRI
= % vha_27_3_2021 | Ohiject name | Symbaolic name |T pe | Size | Author Last modified Comment |
SIMATIC 30007) ) Hardhware — Station configurat.. — 072772021 02:46:23 .

CPU315F-2 PN — CPU = 07/27/2021 02:34:29 ...
3 CF 0 2

Press F1 to get Help. [ TCPAIP(Auto) - > Intel(R) 8257 \ \
potom v okne HW config - SIMATIC 300, do ktorého sa prepneme v dolnej Casti obrazovky, klikneme na ikonku

Download to module

(54) lkonka Download to module
A klik na OK
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Asi po minute sa zjavi karta na ktorej kliknem na View, opdt chvilku ¢akdm, a nasledne vyberiem S7-300

Vyber potvrdim Ok dvakrat
Kliknem na zbernicu a potom do menu
PLC > Ethernet > Assign Device Name

nasledne v roletovom menu pre

ABO2 priradim (klik na Assign Name ) CPU 315 (rozblikanim méZete preverit. Pozor, nemusi sa nachddzat'v zozname -

vid obrdzok niZsie).

ABO3 priradim (klik na Assign Name ) CPU 343-1 (rozblikanim méZete preverit. Pozor, nemusi sa nachddzat v

zozname - vid obrdzok nizsie).

ABO4 priradim (klik na Assign Name) SCALANCE X-200 (rozblikanim méZete preverit)

AB10 priradim (klik na Assign Name) ET 200S (rozblikanim mé6Zete preverit)

Potom kliknem na Update a v3etky ziskaju IP adresu.

Assign device name

=)

Device name: ‘ABTD

Available devices:

v| Device ET 2005

IP address | MAC address | Device type | Device name

‘ Asgign hame

192.168.04 20-87-56-09-80-B5 SCALANCE =-200 ahl4
182.1668.0.3 28-63-36-67-07-3A ET 2008 ab10

Update Export
Close

—

Modle flashing test

Durstion (seconds} 3 -

[~ Showonly devices of the same type | Display only devices without names

Flashing an
Help

Ziskané IP adresy

Po zavreti okna a kliku na ikonu Online v SIMATIC Manageri viem preverit spravnost realizacie HW-konfiguracie.
VSetky 3 krabicky (CPU, CP a ET200S) na Stande svietia zeleno.

obr. 55 Ikonka Online
Na Stande prepnem tlacidlo na RUN.

Prepnem sa na ikonku Offline (ikonka v hlavnom menu).

obr. 56 lkonka Offline

V HW Config SIMATIC 300 kliknem na obrazok (ikonku) ET 200S (AB10).

Musim premenovat absolltne adresy DI a DO.
Pévodné DI

0.0..0.7 ostava

1.0..1.7 ostava

2.0..2.7 ostava

3.0..3.7 ostava

4.0..4.7 menim na 8.0..8.7 lavym dvojklikom. Potom prepnut na zalozku Addresses.

Premenuvavam od posledného k prvémul!

Pévodné DO:
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menim na 8.0..8.7,

menim na 7.0..7.7,

menim na 6.0..6.7,

menim na 5.0..5.7,

menim na 4.0..4.7.

Celkovo vykonam spolu 6 zmien absolttnych adries.

V ikonach hlavného menu opat vyberiem a kliknem na:
Save a Compile

potom

Download to module

a OK niekolkokrat resp. 4krat.

Po ukonceni HW-konfiguracie sa prepinam do okna méjho projektu
a otvorim vSetky moznosti, t.j. celd stromovu Struktdru aj detaily.
Klikdm na Blocks v CPU315F...

Do zloZky Blocks vlozim Inser New Object > Variable Table a klik na Ok
Variable Table otvorim dvojklikom alebo cez Open Object.
V okne VAT_1 kliknem na Options > Symbole Table.

Do stipca Address v okne Symbol Table vloZim postupne:
[ 0.0 napis BOOL sa zjavi automaticky po Enter

0.1 BOOL

0.2 BOOL

0.3 BOOL

0.4 BOOL

0.5 BOOL

0.6 BOOL

0.7 BOOL

1.0 BOOL

1.1 BOOL

1.2 BOOL

1.3 BOOL

1.4 BOOL

1.5 BOOL

1.6 BOOL

1.7 BOOL

2.0 BOOL

2.1 BOOL

2.2 BOOL

2.3 BOOL
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2.4 BOOL
2.5 BOOL
2.6 BOOL
2.7 BOOL
3.0 BOOL
3.1 BOOL
3.2 BOOL
3.3 BOOL
3.4 BOOL
3.5BOOL
3.6 BOOL
3.7 BOOL
IW 2 WORD sa zjavi automaticky po Enter
Q 4.0 BOOL
Q 4.1 BOOL
Q 4.2 BOOL
Q 4.3 BOOL
Q 4.4 BOOL
Q 4.5 BOOL
Q 4.6 BOOL
Q 4.7 BOOL
Q 5.0 BOOL
Q 5.1 BOOL
Q 5.2 BOOL
Q 5.3 BOOL
Q 5.4 BOOL
Q 5.5 BOOL
Q 5.6 BOOL
Q 5.7 BOOL
Q 8.0 BOOL
Q 8.1 BOOL
Q 8.2 BOOL
Q 8.3 BOOL
Q 8.4 BOOL
Q 8.5 BOOL
Q 8.6 BOOL
Q 8.7 BOOL
QW 6 WORD sa zjavi automaticky po Enter

Copyright © 2013 - 2026 Encyklopédia poznania 8/11



Zo Symbol tabulky nakopirujem Udaje do VAR (VAT) tabulky.

Obdobnym sp6sobom ako v Exceli, t.].

- vo VAR (VAT) tabulke zmaZem v3etky riadky,

- 0znacim v Symbol tabulke ¢o chcem kopirovat, t.j. bunky Address a stlacim Ctrl + C,

- kliknem na VAR (VAT) tabulku do stl'pca Address a stlac¢im Ctrl + V.

V symbol tabulke adresam priradim symbolické meno (Symbol). VZdy po doplneni jedného ukladam klikom na

ikonu diskety.

packaOh | 0.0 BOOL
packalh 0.1 BOOL
packa2h 1 0.2 BOOL
packa3h | 0.3 BOOL
packa4h | 0.4 BOOL
packa5h 1 0.5 BOOL
packa6bh | 0.6 BOOL
packa7h 1 0.7 BOOL
packaOd | 1.0 BOOL
packald | 1.1 BOOL
packa2d | 1.2 BOOL
packa3d | 1.3 BOOL
packa4d | 1.4 BOOL
packa5d | 1.5 BOOL
packaéd | 1.6 BOOL
packa7d | 1.7 BOOL

optozavora |8.0 BOOL
(stlacené) S118.1 BOOL
(stlacené) S218.2 BOOL
(stlacené) S318.3 BOOL
(stlacené) S418.4 BOOL
induksenzor1 | 8.5 BOOL
induksenzor2 |1 8.6 BOOL
induksenzor318.7 BOOL

IW 2 WORD vstup disla v 16 sUstave (Cierne tlacidla)

(zelend) ledOh Q 4.0 BOOL

led1h Q 4.1 BOOL
led2h Q 4.2 BOOL
led3h Q 4.3 BOOL
led4h Q 4.4 BOOL
led5h Q 4.5 BOOL
led6h Q 4.6 BOOL

Copyright © 2013 - 2026 Encyklopédia poznania

9/11



led7h Q 4.7 BOOL

led0d Q 5.0 BOOL

led1d Q 5.1 BOOL

led2d Q 5.2 BOOL

led3d Q 5.3 BOOL

led4d Q 5.4 BOOL

led5d Q 5.5 BOOL

led6éd Q 5.6 BOOL

led7d Q 5.7 BOOL

Q 8.0 BOOL neobsadené

rozsvieth1 (ZItu LED) Q 8.1 BOOL

rozsvieth2 Q 8.2 BOOL

rozsvieth3 Q 8.3 BOOL

rozsvieth4 Q 8.4 BOOL

pas>> Q 8.5 BOOL

pas<

sirena Q 8.7 BOOL

Zapnite si okuliare (Monitor), t.j. zobrazenie on-line kvéli sledovaniu stavu premennych.
QW 6 WORD vystup Cisla v 16 sustave (4 Cervené 7-segmentovky).
Ak napriklad menim QW 6 (O t.j.)

najprv je potrebné modifikovat hodnotu (v stipci Modify value) vo VAR tabulke vo forméate W#16#1111. V
desiatkovej sustave je to Cislo 4369.

Potom je potrebné aktivovat (aktualizovat) pévodnud hodnotu na modifikovanl hodnotu prikazom Activate
Modify Value (F9).

Ak adresam priradzujem symbolické nazvy, vzdy musim kliknut na Save v Tabulke symbolov.
Obe, t.j. Variable Table a Symbole Table minimalizujem.

Prvé prikazy v LAD (KOP) budem vkladat do OB17

Klikdm na preto na Blocks v CPU315F... teda robit budem v PLC a vyberiem OB1

Potom rozkliknem Bit Logic

K dispozicii mam:

- inStrukcie (prikazy) na zapis vlavo t.j. na zaciatok,

- inStrukcie (prikazy) na zapis vpravo t.j. na koniec,

- inStrukcie (prikazy) na zapis medzi instrukcie,
- inStrukcie (prikazy) na ovplyvnenie signalu.

Po kazdom riadku t.j Networku, resp. zmene ukladam (Save) nahravam do PLC (Download) a klikam na okuliare.
Nesmiem zabudat okuliare (Monitor on/off) vypnut.

V kazdom riadku programu, teda Networku vidim:

- rank,

- inStrukcie,
- signal,

- adresy.
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V menu View viem zmenit sp&sob zobrazenia (zapisu), resp. jazyk. T.j.:

- LAD[5],
- STL[6],
- FBD.

[1] Ak neuvidim Ziadnych Gcastnikov, pravdepodobne je odpojeny sietovy (internetovy) kabel od PG (zeleny vzadu).
[2] Ponuka INSERT sa nachadza sa v hlavhom (hornom) menu.

[3] Rozkliknut znamena 2-krat za sebou kliknut lavym tlacidlom mysSi na objekt.

[4] Treti slot vynechdvam.

[5] Inak KOP.

[6] Inak AWL.
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